Announcement

Collapse
No announcement yet.

shadow problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • shadow problem

    I'm having an issue with shadows on units in the game where they seem to chop and flash, and it also seems to get worse when they move around. To be clear this doesn't effect the shadows on the ground just the shadows on units. My pc is using a radeon rx 480 gpu, any help would be appreciated, thanks.

  • #2
    Are your graphics drivers up to date?

    Cheers,

    Iain

    Comment


    • #3
      Yes. I am running the latest drivers. I can give you the version numbers. Radeon settings version: 2016.1223.1240.22785 and the Driver packing version is 16.50.2011-161223a-310011C. I've seen other players post about this issue but as far as I can tell no one has found a fix. Also my older Nivdia card didn't seem to have this problem.

      Comment


      • #4
        Can you post video of what you are seeing?

        Cheers,

        Iain

        Comment


        • #5
          Having trouble making a video small enough that I can load it on here. Here is a link to a video that someone else loaded on youtube. the problem he's having looks exactly like mine. I get that the shadows will never look perfect but this flashing gets pretty distracting. And I don't think it looked quite as bad with my older nivida card.

          https://www.youtube.com/watch?v=L4klrto8Fuw

          Comment


          • #6
            Rather than problem this just seems to be a way the shadows are. They're quite buggy when zoomed close. Not a real problem imo. You can get them a little bit decent by tuning your graphic settings.

            Comment


            • #7
              Thanks for post the link to the video.

              Cheers,

              Iain

              Comment


              • #8
                Well which settings please? Nothing seems to help this. It's not game breaking but it really does make me not want to keep playing, and like I said this issue wasn't nearly as bad when I was using my inferior nvidia card. BBI iain do you have any advice?

                Comment


                • #9
                  In talking with Gerald he says that it is a limitation of the version of Unity DoK was built in. He says for now your best bet is to increase the shadow quality, and if that doesn't help then turn the shadows off so at least they aren't bothering you. Not an ideal solution I know. We will look for further solutions on our end and let you know if we come up with anything.

                  Cheers,

                  Iain

                  Comment


                  • #10
                    Originally posted by Wolk22 View Post
                    Well which settings please? Nothing seems to help this. It's not game breaking but it really does make me not want to keep playing, and like I said this issue wasn't nearly as bad when I was using my inferior nvidia card. BBI iain do you have any advice?
                    As Iain said = for me it worked when I turned shadows up, decreased antialising to 2x and disabled v-sync.

                    Comment


                    • #11
                      Okay thanks for the responses guys, the shadows are already all the way but I'll certainly try what you suggested willer. and I suppose if worst comes to worst then yeah I can just turn them off. Thanks again for getting back to me.

                      Comment

                      Working...
                      X