Announcement

Collapse
No announcement yet.

The game starts but only audio is heard

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The game starts but only audio is heard

    Good evening.
    I got the game in Steam in 2016. I also have all the possible add-ons have been installed. The last time I ran the game in June 2017. At that time I had version 1.2.1 installed
    Recently, I again decided to install the game. Installed version 1.3.0
    But the problem is that when I start, I hear only sounds from the main menu and the picture itself does not. I have a desktop and I hear music from the game in the background - but there's no video.
    Tell me how to fix it ???

    My system:
    OS - Windows 10 Home Edition x64
    CPU - Mobile QuadCore Intel Core i7-3630QM, 2600 MHz
    RAM - 24 GB
    Video - GeForce GTX 670MX (3 GB) (Latest driver - nVIDIA ForceWare 391.35)
    Storage - 1.5 TB
    Last edited by WebMaster2018; 08-04-2018, 07:44 AM. Reason: dxdiag file

  • #2

    Comment


    • #3
      Can you share your log file with us?

      Cheers,

      Iain

      Comment


      • #4
        Hi. Thanks for the response. I already post here a dxdiag file. What log file are you need ? Where I can get it ?

        Comment


        • #5
          Ok, I found this file.

          Comment


          • #6
            Can you try reinstalling to your C: drive?

            Cheers,

            Iain

            Comment


            • #7
              Hi. Thanks for the response.
              Yes, I can. But if this will help - it will bee very strange. I want to install a game in any of my discs!

              Comment


              • #8
                Hello again.
                I install to drive C:
                Unfortunately the result remained the same.
                log file from drive C: in attachment.

                Are there any other advice?

                Comment


                • #9
                  Have you tried forcing dx9?

                  Right click the game in your Steam library, select Properties, click "Set Launch Options", and add " -DX9" to the box, without quotes.

                  Cheers,

                  Iain

                  Comment


                  • #10
                    Hi. Just tried it. The result is the same.
                    And I tried -force-d3d9. The result almost the same. But if use -force-d3d9 - I can see black screen and a cursor from the game and heard the music in the background. But only this and nothing more.

                    Are there any other advice?

                    Comment


                    • #11
                      Please post the new logs.

                      Cheers,

                      Iain

                      Comment


                      • #12
                        Log file if use "-force-d3d9"

                        Comment


                        • #13
                          Your log is still referencing your D: drive
                          "D:\Games\SteamLibrary\steamapps\common\Desert s of Kharak\Data\Managed\System.Core.dll"

                          Comment


                          • #14
                            Yes I know. I deleted the game from the C drive and reinstalled it back to disk D. As far as I understand you need a log from drive C. I will try to install the game on the C drive in the near future and provide a log.

                            Comment


                            • #15
                              Thanks for the help. The problem was solved by reinstalling Windows 10.

                              Comment

                              Working...
                              X